SP1 fails to install on MS Windows Server 2008 R2 Standard

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 SP1 fails to install on MS Windows Server 2008 R2 Standard

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    kogar
    Member
    #161403

    Hi,

    I have a server that is running Windows Server 2008 R2 Standard an which I’ve tried to install manually SP 1 and it has failed.

    Looking through Events I see following errors:
    Log Name: System
    Source: Microsoft-Windows-Service Pack Installer
    Date: 2013-04-18 20:54:22
    Event ID: 8
    Task Category: None
    Level: Error
    Keywords:
    User: user
    Computer: computername
    Description:
    Service Pack installation failed with error code 0x800f0a0d.


    Log Name: System
    Source: Microsoft-Windows-Service Pack Installer
    Date: 2013-04-18 21:21:52
    Event ID: 7
    Task Category: None
    Level: Error
    Keywords:
    User: user
    Computer: computername
    Description:
    Changes to an update(Service Pack for Microsoft Windows (KB976932)) failed during Service Pack installation.
    Identity: Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514
    Error Code: 0x80004005
    Target State: 7


    Log Name: System
    Source: Microsoft-Windows-Service Pack Installer
    Date: 2013-04-18 21:25:34
    Event ID: 8
    Task Category: None
    Level: Error
    Keywords:
    User: user
    Computer: computername
    Description:
    Service Pack installation failed with error code 0x80004005.

    Free space on C: is ~9 GB.
    Search over Internet but found nothing conclusive…so any help would be appreciated !

    Thanks in advance !

    Regards,

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.