SMTP issue exchange 2013

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 SMTP issue exchange 2013

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    sushil
    Member
    #164713

    Hi,
    I was just testing an environment with exchange 2013 on one box holding mbx and CAS role.Published the server and pointed mx to this.All worked well.Testing it on pop/smtp setting and worked perfectly with pop on 110 and smtp both on 587 and 465.

    Now rearranged this setup and pointed the mx to the firewall and port forwarding enabled for port 25,443,110,587,465 from the firewall to ip (internal IP) of exchange server.
    In this scenario found that while testing the account pop is through but smtp doesn’t work at all on either of port 587 and 465.(Was working in previous scenario where exchange in itself was published.
    Even telnet on 587 and 465 is not going through.Although on 25 and 110 gives the desired result.

    Suspecting if some connector has to be created to get smtp working or like that.All receive connector and default.Is it possible to get this solution working or not at all.Send connector is manually created with “mx record associated with recipient domain”.

    Regards,
    Sushil

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.