Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET

Siemans router not issuing DHCP

Home Forums Networking DSL, Cable, and other Broadband Issues Siemans router not issuing DHCP

Viewing 1 post (of 1 total)
  • Author
    Posts

  • tehcamel
    Member
    #151418

    I have a client who has recently been issued a new Windows 7 laptop by their company. The previous laptop was winxp.
    The laptop is used in numerous locations, so is configured to use DHCP. There is also a desktop at the client’s home, connected to the router via an ethernet cable.

    The new laptop will not obtain a DHCP address from the router. The wired desktop is NOT experiencing issues obtaining a DHCP address.

    I have completely removed all security on the router, and the laptop won’t grab an address.
    I then assigned a static address, and it works perfectly.
    I upped the security to WPA2 again, and laptop still works with a manually assigned address.
    I then changed it back to DHCP, and the router would not issue an address.

    The router in question is a Tiscali provided Siemans Gigaset router. It has definitely been rebooted multiple times. I cannot find any MAC filtering options (there are very limited control options for this router) and I know it’s definitely authenticating properly.

    Any suggestions?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Live Webinar: Active Directory Security: What Needs Immediate Priority!Live on Tuesday, October 12th at 1 PM ET

Attacks on Active Directory are at an all-time high. Companies that are not taking heed are being punished, both monetarily and with loss of production.

In this webinar, you will learn:

  • How to prioritize vulnerability management
  • What attackers are leveraging to breach organizations
  • Where Active Directory security needs immediate attention
  • Overall strategy to secure your environment and keep it secured

Sponsored by: