setup /prepareAD error

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 setup /prepareAD error

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    TrevJans
    Member
    #155187

    I got an error while my 2008r2 server is running the PrepareAD test

    Preparing Exchange Setup
    Copying Setup Files ……………………. COMPLETED

    No server roles will be installed

    Performing Microsoft Exchange Server Prerequisite Check
    Organization Checks ……………………. COMPLETED

    Configuring Microsoft Exchange Server
    Organization Preparation ……………………. FAILED
    The following error was generated when “$error.Clear(); initialize-ExchangeUniversalGroups -DomainController $RoleDomainController” was run: “The well-known object entry B:32:C262A929D691B74A9E068728F8F842EA:CN=Organization ManagementADEL:39da7d84-6055-49ed-8185-0f44df7873a4,CN=Deleted Objects,DC=triviewgroup,DC=local on the otherWellKnownObjects attribute in the container object CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=triviewgroup,DC=local points to an invalid DN or a deleted object. Remove the entry, and then rerun the task.”.

    The Exchange Server setup operation did not complete. Visit http://support.microsoft.com and enter the Error ID to find more information.

    I dont have an Error ID zo the Microsoftsite, did not give the answer :(

    Any options how i can handle with this problem, so i can do an good installation of Exchange 2010.

    The PrepareSchema run perfectly

    regards
    Trevor

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.