Serious problem

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Eica
    Member
    #126179

    Hi folks !

    I have one really big problem with domain. I tryed to create new domain controller under existing one. The old one is windows 2000 and the new one W2K3 Enterprise with SP2.
    Now let me explain my situation. This process I made repeatedly with the same result !

    On existing domain I ran adprep /forestprep, adprep /domainprep and adprep /domainprep /gpprep. Everything work fine. On new controller I have installed DNS and run dcpromo. I have successfully created new domain under existing one. To this point is all beautiful! Under DNS I saw new domain registration. Hmm but after one or two restarts of new server, something stupid was happening.

    1. At the computer startup displays window’s message ” Preparing network connection” – this usually disapears after few seconds, in my case it takes about 3 minutes. Then displayed message, that at least one service failed during startup.

    2. After system finally starts, there is no network connections under conection
    properties, also disapears the icon with the networking computers in the taskbar.

    3. When I tryed to run frsdiag.msi – utility for replication diagnostic, only error about failed windows installer service apears on screen. As I looked into the services, I saw, that this service was stopped. At the attempt to start it displayed error: Could not start service error 14007.

    Somewhere I have read, that this causes stupid microsoft’s SP2 on windows 2003 server. Please help !!!!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.