Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET

SCCM PXE imaging devices problem

Home Forums Microsoft Networking and Management Services System Management SCCM PXE imaging devices problem

Viewing 1 post (of 1 total)
  • Author
    Posts

  • jason0923
    Participant
    #626936

    We are using SCCM to image machines which we do a lot of. We use a PXE boot to start the process. The problem we’re having is its not always working. It it never worked I’m sure it would be an easy problem to fix. Anyway out of every 30 or so I get 4-5 that start the PXE boot then get this error “Status: 0xc000001 Info: A required device isn’t connected or can’t be accessed”

    Here’s the strange part and I don’t know why but for these that fail and they will fail over and over, if I set a DHCP reservation to give them a different IP then they will work. The reservation is in the same scope and all that and not all are requiring this. I’ve tried the obvious like rebooting the SCCM server etc and the ones that fail are getting correct leases in DHCP but for some reason giving them a new one allows them to image.

    What am I missing?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Live Webinar: Active Directory Security: What Needs Immediate Priority!Live on Tuesday, October 12th at 1 PM ET

Attacks on Active Directory are at an all-time high. Companies that are not taking heed are being punished, both monetarily and with loss of production.

In this webinar, you will learn:

  • How to prioritize vulnerability management
  • What attackers are leveraging to breach organizations
  • Where Active Directory security needs immediate attention
  • Overall strategy to secure your environment and keep it secured

Sponsored by: