Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET

SCCM Imaging some drivers not getting applied to Image

Home Forums Microsoft Networking and Management Services System Management SCCM Imaging some drivers not getting applied to Image

Viewing 1 post (of 1 total)
  • Author
    Posts

  • jason0923
    Participant
    #166240

    I’m getting a Windows 10 image ready for a device. Initially I imaged it, the base Win 10 Image. Logged into it saw what drivers were missing. Downloaded those drivers made sure they work, uploaded them into SCCM so they’d be on the image. and imaged the device again. The problem I’m having is that out of the 10 drivers for various things 2 don’t seem to be getting applied to the device like the others. I installed the drivers manuallyI know they are the right files. Am I missing something simple?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Live Webinar: Active Directory Security: What Needs Immediate Priority!Live on Tuesday, October 12th at 1 PM ET

Attacks on Active Directory are at an all-time high. Companies that are not taking heed are being punished, both monetarily and with loss of production.

In this webinar, you will learn:

  • How to prioritize vulnerability management
  • What attackers are leveraging to breach organizations
  • Where Active Directory security needs immediate attention
  • Overall strategy to secure your environment and keep it secured

Sponsored by: