GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Riprep Image doesnt work please help

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 Riprep Image doesnt work please help

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    araberuni
    Member
    #142823

    Dear All,

    Recently my company bought heaps of AMD desktop with realtek nic without testing in our infrastructure. I made RIS image using reprep. Now I am getting error everytime I run remote installation on these amd machine.
    Error as mention in http://support.microsoft.com/?id=823658
    “The operating system image you selected does not contain the necessary drivers for your network adapter” error message during the text-mode part of Setup when you deploy an operating system image by using RIS”

    I got win2k3 X64 RIS server. All other image working fine. I tried to add cd based image and added $oem$$1DriversRealtek but it doesnt work as well.
    It gives error code in txtsetup.sif file.

    I downloaded microsoft hotfix as mention in the kb823658. But I failed to install in x64 bit server. Hotfix released for x86 and itanium based server.

    I am stuck. Please somebody help me.

    Regards,
    Raihan

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.