Restore issue with GRT Backup Exec 2010

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Restore issue with GRT Backup Exec 2010

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Z3roCool
    Member
    #154297

    Hello, Server 2008 Standard with Exchange 2010 installed.
    Backup Exec runs on the server and does a full IS backup and also Granular backup of user mailboxes.
    This completes without an issue, verify okay.

    Tried to run a restore of a users mail the other day and got a failure advising that the data on the device was inconsistent. Tried again using a differnet tape and got the same message at a different point of the restore.

    I have tried to change the Staging area of the restore, same issue. Also changed the tape device and tried multiple tapes. Also tried a full restore of IS and this fails at different times of the restore.

    Normal restores of user data have no issues at all.

    Backup Exec is fully up to date.

    Any ideas of what to look at next, never seen this issue before, or if I have its normaly just a dodgy tape etc…

    Cheers for any input,

    Tom.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.