Reply-To doesn’t work for Out of Office

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Reply-To doesn’t work for Out of Office

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Just a quick question. Actually, more of a confirmation.

    We have an assistant who is “sending as” (not on-behalf) of an executive, and specifying the option “Have replies sent to:”, in the “Direct Replies To” option.

    This all works perfectly when individuals reply to the email; however any recipients who have their Out Of Office set, are auto-responding directly to the mailbox of the exec, and not to the Reply-To address.

    Can anyone confirm whether there is something I’m missing to make the OOF messages to to the reply-to address, or is it because OOF is a brand-new email from the server to the sending mailbox?

    I would appreciate any and all feedback.


Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.