Remote Desktop access gone . . .

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 Remote Desktop access gone . . .

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    ozbeat
    Member
    #125922

    I was working at a school today, ghosting machines (from a dedicated server) when the computer coordinator asked if I could help with setting up users to allow external access to the domain controller. This is achieved using an activex plug-in, thru a Government portal, since the server is behind a firewall. on a VLAN.

    Following the instructions, we were able to allow access for the Domain Admins. (Obviously, this required changes to the portal beforehand.) The next step was to allow other admin staff access to the server (via Remote Access).

    Anyone except an Admin was refused access with the message “You cannot access this remote server because you do not have . . .” etc – the part about being a member of the Remote Users Group. Fair enough. I went to the Remote Users Group and added one user. No luck. I went to the Default Domain Controller Policy Settings and tried defining settings in Windows/Security Settings/User Rights. When This didn’t work, I undid these changes; and the changes to the Remote Users Group.

    After this, all access for any user via Remote Desktop was blocked with the same message. I tried disabling Remote Access; then enabling it. I tried gpupdate /force. Even a restart. There are only 2 settings in Group Policy which relate to Remote Access and both of these are not defined.

    I will admit I am lost and very frustrated. What I am asking is for any tips on other settings that relate to Remote Access. I have always enabled this by Using My Computer/Properties/Remote and enabling this. It’s a total nightmare now because the server is locked in a room. Thanks for your time. It’s much appreciated.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.