Recipient isn’t a mailbox – Remote Mailbox Move

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Recipient isn’t a mailbox – Remote Mailbox Move

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    blackfish
    Member
    #155880

    Good Morning :)

    I am trying to move about 10 mailboxes from a server that I am going to decommision to a new domain/server, but have come across an error that does not seem to exist in Google! s2.gif – Maybe i’ve come across a problem that has never happened!

    The error goes as such:

    I have run the Prepare-MoveRequest.ps1 script in the scripts folder on the source Exchange 2010 server which appears to have run correctly. I then ran ADMT to move the rest of the User Account Data to the new Domain/DC which also completed successfully. I then went into EMC to do a Remote Mailbox Move. I enter all the details requested within the wizard and the process starts, but then throws up the error:

    “Recipient “domain.local/Users/User” isn’t a mailbox.”

    I have extensively Google’d this, and found nothing that could be even remotely similar to the problem I am having.

    I have a screenshot on my webserver which is accessible at:

    http://www.mcknet.co.uk/pictures/errorwithexchange.png

    Just to give you a background info on my network. The setup is 2 indivdual AD Domains running Server 2008 R2 and Exchange 2010 SP1. I have tried the transfer both with the domains trusting each other, and without the trusts in place. I have done all the necessary migrations with Prepare-MoveRequest.ps1 and ADMT v3.2 but still get this error. All mailboxes on the source server are affected by this problem.

    So if someone out there a little more knowledgeable than a 21 year old could help me out, that would be excellent.

    Thanks :) Blackfish :-)

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.