REAL MYSTERY after NIC replacement – problematic http behavior

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 REAL MYSTERY after NIC replacement – problematic http behavior

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    bross7
    Member
    #114208

    problematic behavior: my sbs clients cannot access most of web sites on internet, especially those which are hosted. Really strange is that they can just browse google.com + other 3-site and that is all. I also find out that I can access all web site which has their own IP (own web server)- they are not placed on server for many domains.
    Application clients like skype, icq, ftp-passive works fine. Tracert from clients works fine for all internet sites.
    I have thought that’s the problem of DNS server (sbs) , but it answers correctly all my queries made by nslookup from the client station.

    Where could be the problem ? :roll: :)

    I really appreciate all your suggestions. Andy

    server info: SBS 2003 standard edition, 2 NICs, static IP for Internet (cable), DHCP server disabled – for long time, clients use DNS of my SBS server ( and external DNS forwards are set)

    circumstances:I replaced both nic (cards) and changed internal IP, all the changes has been made by wizards – IP change, Internet connection change. then I checked in “Routing and Remote access manager” and at the level of “network connections”. Everything seems to be allright. From the server I can access all internet web sites.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.