2021 Annual Petri Reader Survey - We want to know what's important to you! 2021 Annual Petri Reader Survey - We want to know what's important to you!

Read-only File System

Home Forums Security Forgot Administrator Password Read-only File System

Viewing 1 post (of 1 total)
  • Author
    Posts

  • elinter
    Member
    #104122

    I trying to use Austrumi nt_pass to reset my user password and unlock my account on a laptop with winnt 4.0. I don’t have sysadmin privilages.

    At step 1, when it attempts to mount the NTFS partition, i get the following error:

    Mounting on /dev/ide/host0/bus0/target0/lun0/part2
    NTFS volume version 1.2.
    NTFS-fs error (device hda2): ntfs_check_logfile(): the two restart pages in $LogFile do not match.
    NTFS-fs error (device hda2): load_system_files(): failed to load $LogFile. Mounting read-only. Mount in Windows.
    Filesystem is: NTFS

    If I continue on with default prompts, it appears to allow me to reset the failed count, unset/disable and lockout, and reset password. However, I get the following output when I quit:

    Writing sam
    cpnt: /disk/WINNT/system32/config/sam: Read-only file system
    NOTE: A disk fixup will now be done.. it may take some time
    Mounting volume… OK
    Processing of $MFT and $MFTMirr completed successfully.
    NTFS volume version is 1.2
    Setting required flags on partition… OK
    Going to empty the journal ($LogFile)… OK
    NTFS partition /dev/ide/host0/bus0/target0/lun0/part2 was processed successfully
    NOTE: Windows will run a diskcheck (chkdsk) on next boot.
    NOTE: this is to ensure disk integrity after the changes

    ****** EDIT COMPLETE *****

    Although it appears to have worked, it did not. Nothing was changed. I still can’t access the user account. If I run nt_pass again, it show the same account settings as before.

    Any suggestions?

    Thanks,
    Mike

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Register for the Hybrid Identity Protection (HIP) Europe Conference!

Hybrid Identity Protection (HIP) Europe 2021 - Virtual Conference

Mobile workforces, cloud applications, and digitalization are changing every aspect of the modern enterprise. And with radical transformation come new business risks. Hybrid Identity Protection (HIP) is the premier educational forum for identity-centric practitioners. At the inaugural HIP Europe, join your local IAM experts and Microsoft MVPs to learn all the latest from the Hybrid Identity world.