RDP not working from Win 7 on physcial to Win 2003 R2 on vm

Home Forums Virtualization VMware Virtualization RDP not working from Win 7 on physcial to Win 2003 R2 on vm

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    v-2nas
    Member
    #151038

    977 902 6108
    977 982 0813
    Hi All,

    I have problem doin rdp from my laptop to virtual machine hosted on workstation running vmware workstation

    here is the setup

    laptop (win 7 pro) rpd


    > successful


    >workstation (win 7 pro)
    can successfully ping

    workstation (win 7 pro)rpd


    > successful


    >virtual machine (win 2003 r2)
    can successfully ping

    laptop (win 7 pro) rpd


    > failure


    >virtual machine (win 2003 r2)
    ping fails vice versa

    vmware workstation is conifgured to use NAT, IP address is manually assisgned from NAT pool

    Firewall expection is created on both laptop and workstation but still no go however i have disabled the firewall on all three machines still routing doesn’t work.

    All the three machines are on same network.

    Not sure if this info will be of some help but i thought of sharing my findings
    My laptop is connected using broadband to internet and when i ping workstation it works fine and rdp also works
    when i ping vm it request time out and when i disconnect internet it returns with destination host unreachable however rdp works between laptop and workstation machine. Hence i changed the binding order, local area connection on top and ppp below but still no avail. Even if i disconnect internet it still doesn’t work.

    It’s that it’s not working from laptop to vm
    1:07 PM 9/10/2010

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.