Radius Auth with MS PEAP

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 Radius Auth with MS PEAP

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    dcoughlan
    Member
    #156347

    Hi All,

    I have setup RADIUS authentication with IAS/NPS running on a Windows 2008 server. I have installed the appropriate certificates and added a group policy to enable all domain users access the WLAN. The authentication method is Microsoft Protected EAP and all RADIUS clients have been configured on NPS.

    In our company we use 2 different types of WAP’s, in larger sites we use multiple Cisco WAP4410N’s and in the smaller sites we use Cisco 881W router. The setup works fine with the WAP4410N’s but not with the 881Ws.

    When a user gets authenticated through the WAP4410, I can see the access request in the IAS viewer and an entry in the event log but with sites using an 881, I can see an access request in the IAS viewer but no event log entry at all. I have noticed that in the IAS viewer, even if the user connected successfully, the ‘Connect Result’ field is ‘unknown’ and this is the same when the request fails.

    I have checked that all the shared keys match and I have tried several different setups on the 881Ws but nothing I do seems to make a difference. I can see that the server is receiving the request but nothing happens after that so Im not sure what is failing.

    I have included the shortened in my next post..

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.