Problems with DFS Replication

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 Problems with DFS Replication

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    fordy1765
    Member
    #154075

    Hi,
    Hope someone can help. I have 2 win 2003 servers with dfs replication setup between the 2. My problem is that one of the subfolders (QA) doesn’t appear on the master. I can’t remember exactly but I think that it’s origin was actually the other server.

    Replication appears to be working fine. If I create a file or folder on either it pretty much instantaneously replicates to the other. All the other subfolders are replicating fine and if I check the files/folders and size of the parent folder it is pretty much the same on both servers.

    If I try to type in the address in explorer or change to that directory via a command prompt it says that it can’t find the path.

    If I try to create a folder with that name as soon as I rename it QA it reverts back to new folder as if it exists but I get no error message.

    Lastly I tried the event logs – nothing out of the ordinary – and went back to my oldest backup (2 weeks ago) to no avail.

    Any suggestions would be gratefully received.

    Thanks
    Graeme

    p.s. I should add that on further inspection a lot, if not all of the files appear to be in the conflicted and deleted folder of the dfsrprivate folder. As this is a massive folder I can’t be sure of how much is there but it at least points to the fact that the folder existed.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.