problem connecting fresh installed exchange 2010

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 problem connecting fresh installed exchange 2010

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    lg911
    Member
    #154265

    Hello.

    I just install new exchange 2010 to my existing exchange 2003 domain environment.
    I choose this roles:

    Mailbox role
    Hub Transport role
    Unified Massaging role
    Management tools

    Client access role will be installed on another computer wit public ip adress. (still now installed)

    In the installation process Mailbox role, was not installed for some reason. But then in Control Panel is added successfully without any problems.

    Problem is that I can not connect in any way to the new server. Nothing in the console or in the shell. This error as me giving it from a shell.

    [serverl] Connecting to remote server failed with the following error message : The connection to the specif
    ied remote host was refused. Verify that the WS-Management service is running on the remote host and configured to list
    en for requests on the correct port and HTTP URL. For more information, see the about_Remote_Troubleshooting Help topic
    .
    + CategoryInfo : OpenError: (System.Manageme….RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
    eption
    + FullyQualifiedErrorId : PSSessionOpenFailed

    Do you have any idea where is the problem ?

    Thank you.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.