Problem Applying Group Policy to Entire AD Tree – Windows 2000 Server

Home Forums Microsoft Networking and Management Services GPO Problem Applying Group Policy to Entire AD Tree – Windows 2000 Server

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Rounds04
    Member
    #122355

    I am having a problem applying a GPO to An Entire AD Tree.

    I have a Parent Domain – Domain.com and under that under that about 10 sub domains – sub1.domain.com, sub2.domain.com ect. At the moment Group Policy Settings are set from domain level under all of the Sub Domains, this is a little hard to manage sometimes so I would like to have a single point of were I can set policys for every user and computer in all sub domains and the parent domain. I thought that I could achive this from setting a GPO from the Site level but have had no luck.

    So far I have applied a group policy to the Site in AD Sites and Services from a domain Controller on the Parent Domain. When looking at the site it contains all servers in the Sub Domains. On checking the reslut from a gpresult, the group policy applies to Servers in the Sub Domains but not to the users and computers. I have checked block policy Inheritance and have also tried setting no overide.

    I have also been recieving the following errors in the Application log on both servers in the Parent Domain that I think might be something to do with the problem:

    Event ID 1000: Windows cannot query for the list of Group Policy objects . A message that describes the reason for this was previously logged by this policy engine.

    Event ID 1000: Windows cannot access the file gpt.ini for GPO The file must be present at the location <>. (). Group Policy processing aborted.

    Event ID 1000: Windows cannot connect to sub1.domain.com.au with (0x0).

    Any help or pointers as to what may be the cause or a better way to go about things would be appriciated

    Thankyou:grin:

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.