POP3 protocol restart problem

Home Forums Messaging Software Exchange 2000 / 2003 POP3 protocol restart problem

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    pascal1
    Member
    #104209

    I am experiencing a problem with the POP3 Virutal server in Exchange
    2003 running on Windows 2003 Server.
    The POP3 service is enabled and under Windows 2003 Services
    MMC the startup type is set to “Automatic”. After the server starts,
    the POP3 Service also starts correctly but in Exchange 2003 System
    Manager the POP3 Default Virtual Server is stopped so I have to
    manually start the default POP3 virutal server after each start of the
    server. This doesn’t happen with the NNTP & SMTP where the “Default
    Virtual Server” starts normally after each re-start of the server

    The server is running Exchange 2003 Standard and Windows 2003 Server
    Standard with all Hotfixes and critical updates installed and I do not
    have any AV software loaded. Windows 2003 Server Internet Connection
    Firewall is enabled with POP3, SMTP and Remote Desktop ports open.

    The Event log (Application) only has one relevant entry regarding the POP3SVC:

    Event ID: 1036
    Error: 0x80040a01

    An error occurred while starting the Microsoft Exchange POP3 Service: server instance number 1 failed to start with error 0x80040a01.

    For more information, click http://www.microsoft.com/contentredirect.asp.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.