GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

OWA 2003 Toolbar and shortcuts not working

Home Forums Messaging Software Exchange 2000 / 2003 OWA 2003 Toolbar and shortcuts not working

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    vllanso
    Member
    #129749

    We have an exchange 2003 SP2 that we can acces using OWA.

    Until several weeks ago, when using IE 7.0 we were able to use the OWA toolbar and shortcuts without problems. For instance we could use Ctrl+N for a new mail, or click on the “New” toolbar menu, and choose for instance “New mail”.

    After ‘something’ has happened, now OWA toolbar or OWA shortcuts are not working under IE 7.0:
    * When you click on any of the controls in the toolbar (like “New”, or the delete icon, or the reply icon, or the close session icon), the icon or button gets high-lighted, but nothing happends
    * When you try to use any of the shortcuts (like ctrl+N, ctrl+Q, ctrl+U, etc), nothing happends

    On the other hand, when accesing OWA from a IE 6.0 it is working without problems.

    Client machines are both XP and Windows 2000

    We have tried the folloging actions without success:
    * update exchange with sp2 + kb924334
    * uninstall s/mime in the clients
    * reinstall s/mime in the clients

    Any suggestions on what to try or update ?
    Will kb911829 help ?
    If applying both kb924334 and kb911829, in which order should they be applied ?

    Thanks in advance, Victor.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.