Overriding Outlook 2003’s connection settings NOT to use IE6’s proxy config.

Home Forums Messaging Software Outlook Overriding Outlook 2003’s connection settings NOT to use IE6’s proxy config.

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Hi all,

    I have a number of roaming laptop users that successfully access Exchange 2003 SP2 mailboxes via rpc over ssl. However, when IE6 has a proxy server setting, Outlook 2003 SP2 tries to access its connection to Exchange via the web proxy! It still works but performance suffers immensley.


    1. The rpc proxy is on the same box as the Exchange server itself and all works well. (The external FQDN for the rpc proxy is “mail.company.com”)

    2. I am evaluating a service from http://www.megaproxy.com
    This would be the “corporate” product and is intended to allow laptop users to use unsecure wifi hotspots yet still have their web browsing encrypted and secure. In conjunction with this I have been using a firewall on the laptops to lock down communication so that all the users can do is get an ipconfig, use dns and access the IPs for mail.company.com and megaproxy.com on TCP port 443. And it works!

    The wierd thing is that Outlook 2003 SP2 is picking up ie6’s proxy setting so that all traffic between the Outlook client and the Exchange server is going via megaproxy! I have confirmed the behaviour by looking at the logs under NeT firewall (http://www.ntkernel.com/w&p.php?id=18).
    I have made sure that Outlook’s connection settings use the LAN and not “Internet Explorer or a third party dialler…”. I have even tried to enter an exception in IE6 for “mail.company.com”. The NeT firewall log confirms that using OWA from IE6 is NOT going via megaproxy. However Outlook 2003 still insists on using IE6’s proxy setting….

    Has anyone else noticed this odd behaviour? Is there a registry setting to override the supposed automatic setting in Outlook 2003?

    It still works except that performance suffers- I therefore want my users to access the rpc proxy directly.

    Any thoughts and input would be most appreciated!


Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.