OutlookAnywhere,UCC SAN, RPC Endpoint 6001, Error 1130, HTTP Status 401 Unauthorized

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 OutlookAnywhere,UCC SAN, RPC Endpoint 6001, Error 1130, HTTP Status 401 Unauthorized

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    nagra
    Member
    #143119

    OutlookAnywhere not working. External clients will not connect via OA, but Domain-joined internal LAN clients will connect.

    Exchange 2007, Windows Server 2003 R2 Enterprise, 1xCAS
    internal Exchange server name: qonfdom.qonferdm.local
    external domain name: qondom.com
    OWA: mail.qondom.com

    I have Multiple SAN UCC Certificate through GoDaddy.
    Subject Alternative Names are as follows:
    DNS Name=mail.qondom.com
    DNS Name=www.mail.qondom.com (GoDaddy added this)
    DNS Name=autodiscover.qondom.com
    DNS Name=autodiscover.qonferdm.local
    DNS Name=qonfdom.qonferdm.local
    DNS Name=mail.qondom.com
    DNS Name=qondom.com

    http://testexchangeconnectivity.com yeilds one error:
    Attempting to ping RPC Endpoint 6001 (Exchange Information Store) on server qonfdom.qonferdm.local
    Failed to ping Endpoint
    An RPC Error was thrown by the RPC runtime. Error 1130 1130

    NOTE: I have checked the register key to confirm correct DWORD and ports

    [PS] Test-OutlookWebServices

    Id : 1013
    Type : Error
    Message : When contacting https://autodiscover.qondom.com/ews/exchange.asmx received the error The request failed with HTTP status 401
    : Unauthorized.
    Id : 1016
    Type : Error
    Message : [EXPR]-Error when contacting the AS service at https://autodiscover.qondom.com/ews/exchange.asmx. The elapsed time was 312 m
    illiseconds.

    [PS] Get-OABVirtualDirectory

    MetabasePath : IIS://qonfdom.qonferdm.local/W3SVC/1/ROOT/OAB
    Server : QONFDOM
    InternalUrl : http://qonfdom.qonferdm.local/OAB
    InternalAuthenticationMethods : {WindowsIntegrated}
    ExternalUrl : http://mail.qondom.com/OAB
    ExternalAuthenticationMethods : {WindowsIntegrated}
    ObjectClass : {top, msExchVirtualDirectory, msExchOABVirtualDirectory}
    OriginatingServer : qonfdom.qonferdm.local
    IsValid : True

    [PS] Test-OutlookWebServices -identity emailaccountname
    Id Type Message
    — —-


    1013 Error When contacting https://autodiscover.qond
    1016 Error [EXPR]-Error when contacting the AS servi…

    [PS] Get-WebServicesVirtualDirectory

    InternalNLBBypassUrl : https://qonfdom.qonferdm.local/ews/exchange.asmx
    Name : EWS (Default Web Site)
    InternalAuthenticationMethods : {Ntlm, WindowsIntegrated}
    ExternalAuthenticationMethods : {Ntlm, WindowsIntegrated}
    BasicAuthentication : False
    DigestAuthentication : False
    WindowsAuthentication : True
    MetabasePath : IIS://qonfdom.qonferdm.local/W3SVC/1/ROOT/EWS
    Server : QONFDOM
    InternalUrl : https://qonfdom.qonferdm.local/EWS/Exchange.asmx
    ExternalUrl : https://autodiscover.qondom.com/ews/exchange.asmx
    ObjectClass : {top, msExchVirtualDirectory, msExchWebServicesVirtualDirectory}
    OriginatingServer : qonfdom.qonferdm.local

    [PS] Get-ClientAccessServer

    Name : QONFDOM
    OutlookAnywhereEnabled : True
    AutoDiscoverServiceCN : qonfdom
    AutoDiscoverServiceClassName : ms-Exchange-AutoDiscover-Service
    AutoDiscoverServiceInternalUri : https://autodiscover.qondom.com/Autodiscover/Autodiscover.xml
    OriginatingServer : qonfdom.qonferdm.local
    ObjectClass : {top, server, msExchExchangeServer}

    [PS]Get-OutlookProvider

    CertPrincipalName : msstd:mail.qondom.com
    Server :
    TTL : 1
    AdminDisplayName :
    ExchangeVersion : 0.1 (8.0.535.0)
    Name : EXPR
    DistinguishedName : CN=EXPR,CN=Outlook,CN=AutoDiscover,CN=Client Access,CN=fifthgen,CN=Microsoft Exchange,CN=Services,CN=Configuration
    ,DC=qonferdm,DC=local
    Identity : EXPR
    ObjectCategory : qonferdm.local/Configuration/Schema/ms-Exch-Auto-Discover-Config
    ObjectClass : {top, msExchAutoDiscoverConfig}
    OriginatingServer : qonfdom.qonferdm.local

    [URL=”https://localhost/Autodiscover/Autodiscover.xml”%5Dhttps://localhost/Autodiscover/Autodiscover.xml[/URL] internally yields the following:
    < ?xml version="1.0" encoding="utf-8" ?>
    http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006“>


    600
    Invalid Request



    [URL=”https://qonfdom/Autodiscover/Autodiscover.xml”%5Dhttps://qonfdom/Autodiscover/Autodiscover.xml[/URL] internally yeilds:
    similar results to above
    DynDNS records:
    qondom.com 60 A IP
    qondom.com 43200 MX 10 mail.qondom.com.
    autodiscover.qondom.com 600 A IP
    mail.qondom.com 600 A IP
    http://www.qondom.com 43200 CNAME qondom.com.
    _autodiscover._tcp.qondom.com 43200 SRV 0 1 8000 mail.qondom.com.

    Any help would be great. I’ve looked up all these errors and the postings I’ve found don’t resolve my issue.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.