Outlook using Russian charset in outgoing emails even though default charset is en-US

Home Forums Messaging Software Outlook Outlook using Russian charset in outgoing emails even though default charset is en-US

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    fdt93
    Member
    #156546

    This is an issue that has become more prevalent in our enterprise because more of our customers email filters are blocking emails with the Russian charset (koi8-r).

    We operate an Exchange 2003 Enterprise server with about 400 mailboxes for a company in the continental US. The end user machines are a combination of Windows XP and Windows 7 Pro (32 and 64). And there is a variety of Outlook 2003, 2007 and a few 2010 clients. They are all set to use html formatting, and all of our users have a specifically formatted signature based on a policy from investor relations.

    For some reason, any email that is sent out from any of our Outlook clients is sent using the koi8-r charset instead of the specified default iso-8851. (I can verifiy this by viewing the source on the sent message.) This is becoming a problem because more and more of our customers are using mail filters that block emails containing the Russian charset. I don’t understand how/why Outlook is attaching the wrong charset when the emails do not contain any Russian characters or fonts. Each client I look at only has US English language installed and set as default.

    The only time I have been able to get Outlook to use the correct charset is by going into options and unchecking the option that tells Outlook to automatically select the language settings. (This was on an Outlook 2003 client). Although this seemed to work, there are several problems.
    1. It would be a nightmare to have to go into hundreds of Outlook clients to manually change this setting.
    2. I’ve found that my Outlook 2010 client is doing the same thing, and I cannot find where to change this behavior. (It was easier to find in 2003)
    3. The setting seems to revert back to the default automatic behavior. (possibly after Office/Outlook security updates are installed.)

    I’m at a loss. All of the online searches I’ve done have resulted in plenty of tutorials on how to get Outlook to use Russian characters. I’ve found nothing that relates to my issue.

    Has anyone encountered anything like this?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.