Outlook Unable to Connect to Server

Home Forums Messaging Software Outlook Outlook Unable to Connect to Server

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    N2Deep
    Member
    #143228

    I recently (about a week ago) installed MS Office Suite 2003 on my laptop which is also brand new Dell Inspiron 15. I’m running Vista Home Premium and connect to LAN with a wireless card (Clearview). All programs in the suite work except OUTLOOK.

    When I open Outlook I get an error message “The connection to the Microsoft Exchange server is unavailable. Outlook must be online or connected to complete this action.”. When I hit OK— It then prompts a dialog box requesting the server name and mailbox name. Hitting OK on this dialog results in the error “Unable to open your default e-mail folders. The information store could not be opened.”

    I’ve been searching Google and there is much info and many people with the exact same problem, but there seems to no quick fix. I’ve tried tuning off firewall, adjusting registry, opening/closing ports, connecting with a wired modem as well as re-install. Nothing seems to work!

    Pls note—This is a stand alone personal home computer that is NOT part of a Home Network and not used in a work environment with other users. Does it suppose to route through an exchange server since it’s a single stand alone computer?

    Pls also note–when I right click on the outlook icon in the system tray then click connection status — the MS Exchange Server dialog box opens, but there’s absolutely no info in the box! (no server or name, no connect info nothing!!)

    Quite a few post I’ve read are pointing to RPC working over HTTP and setting up a RPC proxy server and adjusting the global catalog and exchange server!! This is much too technical for me. I’m a CSR Supervisor not a Network Administrator or IT guy. I do use my computer for a home based business and Outlook is essential!

    Can someone/anyone please help??
    Thanks

    Matt

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.