Outlook 2003 not connecting the Exchange 2003

Home Forums Messaging Software Outlook Outlook 2003 not connecting the Exchange 2003

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Win 2003 Server (no SP1) DC

    Win 2003 Server (no SP1) running Exchange 2003 SP1

    Client XP SP2, Outlook 2003 SP1

    Internal network, no VPN. All other clients connect to the Exchange server without any problems. This includes my Notebook running XP SP2 and Outlook 2003 SP1 that I presently use to access email. OWA works without problems.

    Outlook had been connecting and syncing with Exchange for 11 days. Then it went Offline and displayed the imaged error when trying to connect to the Exchange server. No combination of Username and Password will effect a connection. Even though it says Sending is Completed, nothing is sent. (Outbox still contains 1 item)

    The client had a clean install of XP and Office 2003 just 11 days previous to the problem appearing. This same problem happened 2 to 3 weeks after changing motherboards due to its failure. A clean install was also made then with SP2 being installed on XP. Prior to that, Outlook had run for over 3½ months on XP SP1 with no problems.

    I have read the 616 Google entries for the 0x8004011D error as well as an additional 25 posts on http://www.officekb.com about this same error and tried any fixes that looked like they might apply to this problem. Turned Cache off/on, modified HOSTS., change authentication method and a couple of others that I have forgotten now.

    I have also tried reinstalling Outlook but was unable to Add new account to Exchage Server. When trying to Check Name, Exchange server was not found. (That’s when I reinstalled everything on the client clean). System Restore Points had been trashed (couldn’t roll back to before problem) so Spybot and Ad-Aware were run with nothing showing up except the usual rubbish. Anti-virus is Symantec 9.0 with Exchange Auto Protect enabled.

    Now I am stuffed. Any ideas?


Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.