Outlook 2000 requiring OE 4.1 or greater

Home Forums Messaging Software Outlook Outlook 2000 requiring OE 4.1 or greater

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    thenoo
    Member
    #110179

    I have XP Pro -SP2 with MS Office 2000.

    Recently , when I launch Outlook 2000 I get the message :-

    ” Outlook requires Outlook Express 4.01 or greater “

    I actually have OE 6.0 installed although I use Eudora for
    e-mails and never use OE.

    This message has only recently been displayed.

    How do I get rid of it and why I am suddenly experiencing it , does
    anyone know ?

    Also I am aware of the MS “KB/320863/en-us” work-around for this but this seems only to apply if OE is not also installed with Outlook. This does not apply here as , stated above , OE 6.1 IS installed

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.