Nuked owa while installing GoDaddy cert

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Nuked owa while installing GoDaddy cert

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    paristotle
    Member
    #154767

    I don’t know much about IIS but I have succesfully ordered and installed a cert on IIS 6 before.
    This time I am working on a server 2008r2 with Exchange 2010 installed. OWA was working fine until I installed the certificate that I bought from go daddy using these instructions:

    Quote:
    [FONT=&quot]To Install Your SSL on Microsoft IIS 7[/FONT]

    1. [FONT=&quot]From the Start menu, click Run….[/FONT]
    2. [FONT=&quot]Type mmc, and then click OK. The Microsoft Management Console (Console) window opens.[/FONT]
    3. [FONT=&quot]In the Console window, click the File menu and select Add/Remove Snap-in. The Add or Remove Snap-ins window displays.[/FONT]
    4. [FONT=&quot]Select Certificates, and then click Add.[/FONT]
    5. [FONT=&quot]Select Computer Account, and then click Next.[/FONT]
    6. [FONT=&quot]Select Local Computer, and then click Finish.[/FONT]
    7. [FONT=&quot]Click OK.[/FONT]
    8. [FONT=&quot]In the Console window, expand the Certificates folder on the left.[/FONT]
    9. [FONT=&quot]Right-click Intermediate Certification Authorities, mouse-over All Tasks, then click Import.[/FONT]
    10. [FONT=&quot]In the Certificate Import Wizard, click Next.[/FONT]
    11. [FONT=&quot]Click Browse to find the intermediate certificate file.[/FONT]
    12. [FONT=&quot]Change the file extension filter to PKCS #7 Certificates (*.spc;*.p7b), select the *_iis_intermediates.p7b file, and then click Open.[/FONT]

    [FONT=&quot]NOTE:[/FONT][FONT=&quot] Do not install your Leaf Certificate in this area. Doing so removes your certificate from the list, and you must reinstall to correct the problem.[/FONT]

    1. [FONT=&quot]Click Next.[/FONT]
    2. [FONT=&quot]Select Place all certificates in the following store.[/FONT]
    3. [FONT=&quot]Click Browse, select Intermediate Certification Authorities, and then click Next.[/FONT]
    4. [FONT=&quot]Click Finish.[/FONT]
    5. [FONT=&quot]Close the Console window.[/FONT]
    6. [FONT=&quot]From the Start menu, go to Administrative Tools and click Internet Services Manager.[/FONT]
    7. [FONT=&quot]Click the server name on the left.[/FONT]
    8. [FONT=&quot]Double click Server Certificates.[/FONT]
    9. [FONT=&quot]From the Actions panel on the right, click Complete Certificate Request…[/FONT]
    10. [FONT=&quot]Enter the location for the certificate file. The file extension might be .txt or .crt instead of .cer (search for all files).[/FONT]
    11. [FONT=&quot]Enter a Friendly name for the certificate file, and then click OK.[/FONT]
    12. [FONT=&quot]In the Internet Information Services Manager window, select the name of the server where you installed the certificate.[/FONT]
    13. [FONT=&quot]Under Sites, select the site to be secured with the SSL certificate.[/FONT]
    14. [FONT=&quot]In the Actions panel on the right, click Bindings…[/FONT]
    15. [FONT=&quot]Click Add…[/FONT]
    16. [FONT=&quot]In Add Site Binding:[/FONT]
      • [FONT=&quot]For Type, select https.[/FONT]
      • [FONT=&quot]For IP address, select All Unassigned, or the IP address of the site.[/FONT]
      • [FONT=&quot]For Port, type 443.[/FONT]
      • [FONT=&quot]Select the SSL certificate you just installed, and then click OK.[/FONT]
    17. [FONT=&quot]Click Close.[/FONT]
    18. [FONT=&quot]Close the Internet Information Services (IIS) Manager.[/FONT]

    Now SSL does not respond. Every time I try to load it, it times out. In fact even the default IIS 7 web page doesn’t come up. I tried putting all the settings back but I still haven’t been able to make it work. I restarted IIS after making changes and still no joy.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.