NTBackup failed but no errors shown.

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 NTBackup failed but no errors shown.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    AndyUK
    Member
    #128394

    Hi All

    I’m running a 2003 server (SP2) and is just a file server and also has WDS on. The domain is 2000.

    I have a problem with ntbackup in that it keeps failing (but not every day)
    I originally had it set up as managed with a 4 weekly rotation of tapes but after alot of problems reverted to un-managed and it seems to work ok with the odd exception.

    This is the backup script from last Friday which failed. I have checked it against the Thursday script (which worked) and found nothing missing or added.
    I’m not too sure if the way I turned it to un-managed is causing this intermittent problem, I added to the end of the line on all jobs
    There are also no errors shown in the event log it shows the individual jobs starting and finishing successfully even though the do so within a minute. The other thing is that the job fails to create a report of any kind not even failed markers on the job.

    C:WINDOWSsystem32ntbackup.exe backup “@C:Documents and SettingsAdministratorLocal SettingsApplication DataMicrosoftWindows NTNTBackupdataFriday Blue.bks” /n “FRIDAY BLUE” /d “Friday Blue” /v:no /r:no /rs:no /hc:on /m normal /j “Friday Blue” /l:s /p “4mm DDS” /um

    Any ideas welcome :)

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.