NT4 -> Win2003 AD

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    jacko101
    Member
    #130532

    Hi Guys, I’ve found a few suggestions in other threads, but still need a bit of help.

    I have recently joined a company and have been tasked with upgrading the old NT4 domain to a Win2K3 AD environment. It’s not a huge place and it’s only on one site.

    My plan is to do an in place upgrade and go from there. Currently I have built a lab and have performed the upgrade. It seems fine, but I am getting one error on my DNS server (which is also the file & print server) :

    lsasrv 40960 error in event log – saying a Kerberos auth error occurred and a domain controller cannot be found.

    However, everything else seems to work fine, pinging, nslookup, user logins (and scripts), drive mapping and printing all works fine.

    The server with the error is another Win2K3 box and I tried to DCPROMO this box to make it another domain controller, only for it to error and say a domain controller cannot be located.

    The set up is as follows :

    NT4 domain : bowl
    DNS companyname.net (not on the Internet!)

    After upgrade :

    Win2K3 AD : bowl.companyname.net
    NETBIOS domain name : bowl

    I need to keep the same domain name, just to make things a little easier!

    My understanding of DNS is limited, especially where AD is concerned!

    When I went through the AD install on the upgraded server (the first DC), I had to call the AD bowl.companyname.net – I tried just calling it bowl.local, but it said it couldn’t find DNS. As soon as I added the DNS name in the AD name it worked fine. Is that right?

    Also, one thing I notice is if I ping the DC (ping -a) it returns fine and says it resolves to servername.bowl.companyname.net

    If I ping any other server on the test network it just resolves : servername.companyname.net

    I’m not sure if there is any problems with the set-up or what, but that one error on my DNS server seems to be creating other issues.

    Sorry for the long post guys, but I don’t know how to explain this differently.

    Thanks for any help you can give! I hope to be doing this on the production network soon, so I hope to resolve this before I do that! :)

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.