notebooks losing connection until second reboot

Home Forums Networking General Networking notebooks losing connection until second reboot

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    We are having connection problems with laptop-users who work on both of our sites.

    We have a single domain with two sites.
    Every site has a W2003 domaincontroller with very frequent replication (10min.).
    The sites are linked through a 10MB vpn line.
    Both DC’s run a dhcp server for the connecting PC’s/laptop on that site.

    Problem is with XP-laptop users who work on both sites.
    On startup they get an Ip-address from the local dhcp server.
    Site A gives addresses in the range 10.AA.nn.nn; site B gives 10.BB.nn.nn
    So far so good; laptop users can reach all servers on both sites.

    Connection problems occur after few minutes and are visible in programs like Outlook, explorer or terminal server sessions.
    1) Outlook says that it is trying to connect to the Exchange server; which succeeds after x-retries. When ctrl-clicking on the outlook-systray-icon and select ‘connection status’ the column ‘requests/failed’ shows failed connections.
    2) When starting the explorer it takes quit a long time to show the mapped network drives.
    3) On site B the laptop users work with ‘terminal session’ connecting to Terminal Servers on site A. As long as they user their rdp terminal session, there is no problem, but when they switch to working local (on the laptop) and after few minutes switch back to the rdp-session this session has lost it’s connection to the terminal server.

    Solution to this all is simple, but not what I want; reboot the laptop and problem is solved and won’t come back until the laptop user is working on the other site. Probably something is cached on the laptop and only ‘flushed’ after a second reboot when connected to the site.

    Tried so far:
    ipconfig /release + /renew => no result
    ipconfig /flushsdns + nbtstat -R => no result
    gpudpate /Force /Wait:0 /Logoff => no result
    kerbtray : deleted all tickets => no result
    Switched off the local computerbrowser service =>. no result
    Tried Microsoft Network Monitor to capture traffic at the time but do not know what to look for.

    Any ideas would be very welcome or preferably the solution :wink: would be very welcome.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.