Newbie issues, Can ping entire network but not switches.

Home Forums Networking Cisco Routers & Switches How-to Newbie issues, Can ping entire network but not switches.

Viewing 1 post (of 1 total)
  • Author
    Posts

  • rsawyer011
    Member
    #165678

    Hello everyone,
    I am in school and entering the ground floor of routers and switches, I have a packet tracer assignment I just can’t figure out.
    I have 5 networks all sub-netted on different networks, I can ping any end device and any router. i cannot however ping or telnet to any of my switches from any other device.
    I have spent 3 days on forums and going over the commands and still can not get it to work. any insight would be greatly appreciated.

    below is the running config from a switch, I can also upload the packet racer 6.2 file if needed.

    This is Sawyer1 network Authorized Access Only

    User Access Verification

    Username: sawyer1
    Password:

    sawyer2>enable
    Password:
    sawyer2#show run
    Building configuration…

    Current configuration : 1734 bytes
    !
    version 12.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname sawyer2
    !
    enable secret 5 $1$mERr$q.MA2tj.WFptzvbifq/1i.
    enable password cisco
    !
    !
    username sawyer1 privilege 1 password 0 cisco
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/2
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/5
    switchport access vlan 3
    switchport mode access
    !
    interface FastEthernet0/6
    switchport access vlan 3
    switchport mode access
    !
    interface FastEthernet0/7
    switchport access vlan 3
    switchport mode access
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    ip address 172.16.48.3 255.255.240.0
    !
    interface Vlan2
    no ip address
    !
    interface Vlan3
    ip address 172.16.128.2 255.255.240.0
    !
    banner motd ^CThis is Sawyer1 network Authorized Access Only^C
    !
    !
    !
    line con 0
    password cisco
    login local
    !
    line vty 0 4
    password cisco
    login
    line vty 5 15
    password cisco
    login
    !
    !
    end

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

External Sharing and Guest User Access in Microsoft 365 and Teams

This eBook will dive into policy considerations you need to make when creating and managing guest user access to your Teams network, as well as the different layers of guest access and the common challenges that accompany a more complicated Microsoft 365 infrastructure.

You will learn:

  • Who should be allowed to be invited as a guest?
  • What type of guests should be able to access files in SharePoint and OneDrive?
  • How should guests be offboarded?
  • How should you determine who has access to sensitive information in your environment?

Sponsored by: