Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET

Network Cable upluged

Viewing 1 post (of 1 total)
  • Author
    Posts

  • elinoy
    Member
    #167091

    Windows 2011 SBS fresh install
    Lenovo Server with 2 Intel network card

    Was working fine for a month and then quit working. network cable is plugged in and lights are up but windows still show there is not cable plugged in. no communication between the server and the router.

    What I try

    try to plug the network cable to the other network card – did not work
    replace the network cable
    changing the speed and duplex
    restart
    disable 1 network card
    try a different router and switches
    turn off all power management

    going to do a driver update today – will update the results

    Any idea :?::?:

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Live Webinar: Active Directory Security: What Needs Immediate Priority!Live on Tuesday, October 12th at 1 PM ET

Attacks on Active Directory are at an all-time high. Companies that are not taking heed are being punished, both monetarily and with loss of production.

In this webinar, you will learn:

  • How to prioritize vulnerability management
  • What attackers are leveraging to breach organizations
  • Where Active Directory security needs immediate attention
  • Overall strategy to secure your environment and keep it secured

Sponsored by: