2021 Annual Petri Reader Survey - We want to know what's important to you! 2021 Annual Petri Reader Survey - We want to know what's important to you!

net use famous 53 error

Home Forums Scripting DOS Command Shell net use famous 53 error

Viewing 1 post (of 1 total)
  • Author
    Posts

  • mla
    Member
    #166208

    I am going to create a batch file for copying files.
    Few commands with switches are tested and doing the job.

    But I have the problem with simple “net use” command that I need to execute before other commands.
    What is weird that it is intermittent…
    Sometimes works but mostly not…
    Scenario:
    Running net use from Server 2012 in Admin CMD towards Server 2008 R2.
    See attached pic… The folder DHCP is shared for domain admins and my account is part of it.
    Don’t want to try dedicated backup account yet. I just cannot find the answer.
    On web all shows that error 53 could be a credentials issue.
    After it successfully run from CMD I try the batch with net use first line. Run batch as admin.
    It fails, than it works from cmd in few hours…
    Have no idea….
    Any advice.
    Thx.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Register for the Hybrid Identity Protection (HIP) Europe Conference!

Hybrid Identity Protection (HIP) Europe 2021 - Virtual Conference

Mobile workforces, cloud applications, and digitalization are changing every aspect of the modern enterprise. And with radical transformation come new business risks. Hybrid Identity Protection (HIP) is the premier educational forum for identity-centric practitioners. At the inaugural HIP Europe, join your local IAM experts and Microsoft MVPs to learn all the latest from the Hybrid Identity world.