MS Network network load balancer not working localy

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 MS Network network load balancer not working localy

Viewing 1 post (of 1 total)
  • Author
    Posts

  • Roman_k
    Member
    #164330

    Hi,
    We have 2 ex 2010 CAS servers on a Microsoft load balanser.Connecting to CAS raid works fine from outside network but doesnt work from local subnet. I can telnet to port 443 or any other passed ports from another network/subnet but if I try to telnet those ports on balancer address or name pointing to balacer address it fails. It works if telneting to CAS servers non balancer addresses from local subnet.
    Balancer is in Unicast. All ports affintiny is Single.
    All Physical servers, no virtual.
    Firewall disabled on both servers.

    Any ideas are welcome.
    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

External Sharing and Guest User Access in Microsoft 365 and Teams

This eBook will dive into policy considerations you need to make when creating and managing guest user access to your Teams network, as well as the different layers of guest access and the common challenges that accompany a more complicated Microsoft 365 infrastructure.

You will learn:

  • Who should be allowed to be invited as a guest?
  • What type of guests should be able to access files in SharePoint and OneDrive?
  • How should guests be offboarded?
  • How should you determine who has access to sensitive information in your environment?

Sponsored by: