Moving priv1.edb file never completes

Home Forums Messaging Software Exchange 2000 / 2003 Moving priv1.edb file never completes

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    mvolkers
    Member
    #142896

    Hi – I am in the middle of a migration from Ex 2000 to Ex 2003. Most things have gone well, but I ran into some unplanned hard drive limits and have been having trouble since. My EX server is a WIN 2003 Virtual Machine (using VMWare Server 2.0) and has two drives configured. A 30GB C: drive and a 150GB E: drive. I mistakenly set up the IS on the C: drive and want to move it over to the E: drive. I have tried a couple of times and keep getting the same pattern. It looks like it is working well, it dismounts the private and public stores, it begins the move and the progress bar goes to 100% within just a few minutes. The IS currently is about 10GB. It then sits on this 100% status for many, many minutes. Eventually I give up – i have waited at this point for more than an hour on previous tries. I look at the file paths and at both C:tempexchsrvrmdbdata and e:exchsvsrmdbdata I find my priv1.edb file with the same file size and other attributes. I kill the ESM process and they are still both available. I can re-mount the c: drive IS file, but I cannot get to the e: drive version which is what I want. I’m close to backing up and just uninstalling and re-installing the whole shebang, but am hoping there is another way. I certainly appreciate any suggestions.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.