Major DNS Issues since Scavange

Home Forums Server Operating Systems Windows Server 2012 / 2012 R2 Major DNS Issues since Scavange

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    mdcooper88
    Member
    #164255

    Hi,

    I have a Server 2012 Standard VM Ware environment with the primary domain controller within the VM and the secondary domain controller as a physical server.

    It looks as though I have accidently set the Scavenging / ageing settings wrong because I came in this morning and noticed that pretty much the entire DNS was wiped of records.

    Most of them have returned.

    However I have had loads of issues with Client PC’s not being able to ping or browse any other servers or devices by host names, only by IP !

    This means Ive had people who cant print / access files.

    I have tried restarting the DNS Servers (both domain controllers are DNS servers), ive also looked through all the config and cant see any other issues.

    Ive tried loads of different things on the clients, ive taken them off the domain and put them back on again, they ping fine all the time they are off the domain but as soon as I put them on they don’t.

    The funny thing is that the NSLookup is fine, but cant ping ! I had a moment when it would ping the secondary but not the primary however it now wont ping either by host name.

    I am at the end of my tether, does anyone have any suggestions?! (FYI all Client PC’s are Windows 7)

    Thanks,

    Matt

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.