Local Administrator Login Not Working After Resetting Pwd

Home Forums Security Forgot Administrator Password Local Administrator Login Not Working After Resetting Pwd

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    msams
    Member
    #112489

    After making the mistake of taking my friend’s laptop off the domain (from a previous employer) and adding it to a workgroup, she was unable to log in as so many other people have experienced. She is unable to add it back to the domain as she is no longer associated with that company, plus she is now overseas from her previous employer.

    The person who was using the laptop did not know the local Administrator password.

    I used http://home.eunet.no/~pnordahl/ntpasswd/ to reset the password to nothing (blank password). Even though the password reset proceeded successfully I still cannot login.

    I then used loginrecovery.com and supplied the Administrator password hash to be cracked. loginrecovery confirmed that there was no password on this account. So it looks like pnordahl’s script above worked as expected.

    Still cannot login.

    I used EBCD to log in and deleted SAM and SAM.LOG. I was unable to delete SECURITY though. When I rebooted, it still had a user’s name in the login box (so it remembers the users from somewhere) and the Administrator login (with no password) still did not work.

    This is a Windows 2000 Toshiba laptop. I am not sure what (if any) service packs have been applied. There is only one partition on the laptop’s drive.

    Any help would be appreciated. Thank you.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.