GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

laptop won’t join to the domain claiming that the DNS name has an invalid character

Home Forums Microsoft Networking and Management Services Active Directory laptop won’t join to the domain claiming that the DNS name has an invalid character

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Chromebuster
    Member
    #155386

    Hello all,
    I have a bit of an issue here where my laptop won’t join to the newly created Windows server 2008 R2 domain accesscop.com created for testing and learning purposes. I’m using the name [email protected] which is the logon name of a user I created in the active directory. I get the following error when trying to join that user to the domain: “There was an error validating the domain name. The DNS name has an invalid character”. I understand what this means at least, but I don’t know how to resolve it, and according to all three of my colleagues, they tell me DNS is working as it should. If so, then what’s going on, and what did I miss? I’ve also noticed that the IP addresses of the DNS servers on both the server and my Windows 7 Professional client are the same at all times because external requests are forwarded automatically to comcast’s DNS server. If anyone could please walk me through the rest of this, I’d appreciate it. I’m in the process of getting my MCITP in Windows server administration, so bear with me. Thanks folks.

    Chromebuster

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.