Internet Explorer 7 Can’t Display Home Page

Home Forums Other Misc Internet Explorer 7 Can’t Display Home Page

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Robert R.
    Participant
    #142953

    browser = Internet Explorer 7
    workstation = Windows Vista SP1 (upgraded to SP2 while troubleshooting this).

    This is affecting an entire office of about a dozen users.

    Users cannot get to our main page, http://www.DOMAIN.edu in Internet Explorer 7. For whatever reason, they will not upgrade to 8.

    They can get to other web pages in DOMAIN.edu, such as owa.DOMAIN.edu and portal.DOMAIN.edu.

    http://www.DOMAIN.edu works in Firefox. Also, if we bring a laptop running Windows XP and Internet Explorer 8 into their office, everything works.

    Resetting the Internet Explorer setting to default did not resolve this issue (Tools –> Internet Options –> Advanced (tab) –> Reset (button)).

    The error when trying to access http://www.DOMAIN.edu is:

    Quote:
    Internet Explorer cannot display the webpage
    Most likely causes:

    • You are not connected to the Internet
    • The website is encountering problems
    • There might be a typing error in the address

    Has anyone seen this before?

    Note: Although this is a University department, they are a remote office. Until a few months ago, they had their own Windows admin/desktop guy. They are not part of our Active Directory; they have their own. They are not part of our office L.A.N., although we are open to them for certain services (such as e-mail). They have their own D.H.C.P. server. Long story short, for the past 10 years, they didn’t want to pay my department for support, but still expected some support from us. That’s another story. Now that their guy has moved on, we have to support them. So I’m not quite sure how they are set up.

    PS – http://www.DOMAIN.edu was added to the Trusted Sites in Internet Explorer, but this did not resolve the issue.
    The only entries the hosts file are “127.0.0.1 localhost” and “::1 localhost”

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.