incoming smtp messages not being delivered to Exchange 2003

Home Forums Messaging Software Exchange 2000 / 2003 incoming smtp messages not being delivered to Exchange 2003

Viewing 1 post (of 1 total)
  • Author
  • #155856

    I am faced w/ an interesting issue. I have a sbs2003 server, running exchange 2003. The emails are being retrieved by the exchange server from an isp. I was called in after the sbs 2003 server started crashing b/c of a lack of resources. Upon reboot, the services, including email would return until the sbs 2003 server ran out of resources. By time I had responded, they had hard reboot the machine about 5 times. After the 4th time, email no longer returned up restart. I installed additional RAM, did the registry change for RAM over 1 gig work around, and downloaded a couple troubleshooting tools for Exchange 2003.

    The first was ExBPA. That produced this error:
    DNS host record appears to be missing.
    The ‘Host’ (A) record for server localserver.domain.local cannot be retrieved from DNS server ‘198.6.x.x’. This can cause message routing delays and other service failures. Verify that the DNS server is online and that the ‘Host’ record is present.

    The second tool was MSEchange Troubleshooting Assistant which yielded:
    SMTP Instance Fuly-Qualified Domain name does not match DNS resolved server name.
    The fully-qualified domain name of SMTP virtual server ‘Default SMTP Virtual Server’ on server localserver does not match the DNS resolved server name. This may cause mail routing problems. SMTP virtual DNS resolved server name: localserver.domain.local.
    The resolve link is here: Will be emailed or private messaged until i pass the 5 post mark.

    This all worked before the crash, no settings were changed since.
    I am a bit confused as to what the FDQN should point to. I saw some similar issues concerning sbs2003 and exch2003, but none were resolved.

    A good lead would be what the FQDN should point to.

    Thank you for your time and contribution. I think I’ll invest in some exchange training.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.