Inbound email delivery delays exchange 2007

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Inbound email delivery delays exchange 2007

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    st3ve0
    Member
    #162317

    Hi, URGENT HELP NEEDED!
    we have a client we look after at work that is having mail routing problems. Internal mail in fine, it is simply anything that is leaving the organisation or coming into the organisation.
    I am pretty new to exchange and have been lumbered with this problem and am under pressure to get it fixed. below are the results of another engineers testing smtp port 25

    Testing inbound SMTP mail flow for domain ‘[email protected]’.
    The Microsoft Connectivity Analyzer failed to test inbound SMTP mail flow.
    Test Steps
    Attempting to retrieve DNS MX records for domain ‘DOMAIN.com.au’.
    One or more MX records were successfully retrieved from DNS.
    Additional Details

    Testing Mail Exchanger mail.DOMAIN.com.au.
    One or more SMTP tests failed for this Mail Exchanger.
    Test Steps
    Attempting to resolve the host name mail.DOMAIN.com.au in DNS.
    The host name resolved successfully.
    Additional Details

    Testing TCP port 25 on host mail.DOMAIN.com.au to ensure it’s listening and open.
    The port was opened successfully.
    Additional Details

    Analyzing SMTP Capabilities for server mail.DOMAIN.com.au:25
    SMTP Capabilities were analyzed successfuly.
    Additional Details

    Attempting to send a test email message to [email protected] using MX mail.DOMAIN.com.au.

    Delivery of the test email message failed.

    Additional Details

    The server returned status code -1 – The operation has timed out.
    Exception details:
    Message: The operation has timed out.
    Type: System.Net.Mail.SmtpException
    Stack trace:
    at System.Net.Mail.SmtpClient.Send(MailMessage message)
    at Microsoft.Exchange.Tools.ExRca.Tests.SmtpMessageTe st.PerformTestReally

    There have been multiple tests run, some email gets into the exchange server, but can take several hours. I have had an email from an engineer that is now on annual leave to tell me what he has tried to do, some of which is:

    – Disable Antivirus services
    – Enable POP3 and IMAP4 services
    – Restarted MS Exchange AD topology and Information Store services
    – Reboot server
    – Disable Windows firewall private and Public profile
    – Created new recipient connector
    – Created new SNMP connector for port 587
    – Changed FQDN of all recipient connectors From remote.DOMAIN.com.au to mail.DOMAIN.com.au and vice versa
    – Changed remote server Ip addressed range to allow all connection for recipient connector

    All have been tried and tested yet no joy. he suspects maybe MX hosting service provider issue where email gets delayed or dropped. but not sure where to go with this.

    Also,

    its taking upto 3 days for external email to route into the domain. having looked at the exchange server today, I found that disk space was down to 4%. BUT, surely if exchange doesn’t allow for disk space to go below a threshold then internal mail would also stop working??

    Also i found that there is a certificate issue. its looking for ‘mail.domain.com.au’ where as the certificate is ‘remote.domain.com.au’ could this be the issue?? if so, how do we go about fixing the certificate?? See attachment…..

    Exchange is running on an SBS server 2008 and exchange is running on sp1 – I believe.

    im in desperate need to get this resolved..any suggestions appreciated!!!!!!

    10 mins ago a test email was received into the administrator mailbox.

    BUT, the following error has just occurred in the last few mins having run testing again:

    ” Attempting to send a test email message to [email protected] using MX mail.domain.com.au.
    Delivery of the test email message failed.

    Additional Details
    The server returned status code -1 – The operation has timed out.
    Exception details:
    Message: The operation has timed out.
    Type: System.Net.Mail.SmtpException
    Stack trace:
    at System.Net.Mail.SmtpClient.Send(MailMessage message)
    at Microsoft.Exchange.Tools.ExRca.Tests.SmtpMessageTest.PerformTestReally() “

    Has anyone see this before?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.