IIS / default website SBS2003

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 IIS / default website SBS2003

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    js_valencia
    Member
    #103566

    Hi there,

    Right, I have a small problem.

    earlier today i found out that someone had been messing around on the SBS2003 server, as result that the default settings for the IIS were all messed up.

    It seems that the IIS had been deinstalled and installed again.

    Now I know that when you do a fresh install of SBS2003, the default installation of IIS contains some default options like remote access and options to configure the “companyweb”

    Now all these options don’t seem to work anymore, and if I look in IIS, the default webs aren’t available either.

    I have tried the following to restore the default installation of IIS, but with no luck.

    Start –> settings –> control panel –> add / remove programs –> add / remove windows component.

    I deselected the checkbox for the IIS within the application server.
    So this should deinstall IIS entirely.

    After that I rebooted the server.
    Did the same, but then selected to install IIS. It asked me for the SBS2003 CD, provided it, and installation proceeded.

    Now when going to
    start –> program files –> administrative tools –> server management…
    you get the options to configure the settings for your “companyweb”

    My question is, how can I install IIS so it will have the same settings as if it would be a fresh install?

    I really hope someone can help me on this.

    Thank you for reading and kind regards,

    Jorge Valencia

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.