HSRP between 2 access switches and 2 core switches

Home Forums Networking Cisco Routers & Switches How-to HSRP between 2 access switches and 2 core switches

Viewing 1 post (of 1 total)
  • Author
    Posts

  • amit_singh
    Member
    #164351

    Hi I am looking for running HSRP between 2 access switches and 2 core switches for client PC and Server network’s next-hop redundancy as per attached setup.

    As you can see I have used one /29 network for connecting CORE & ACCESS switches & configure Interface VLAN10 (Layer 3 SVI) with shown IPs and standby IP (VIP).G0/1 on Access Switches & G2/1 on Core Switches are access ports for VLAN10.

    There is a L2 Trunk interconnecting Core-Main/Backup & as well as Access-Main/Backup Switches allowing VLAN10 to allow VLAN10’s HSRP packets to pass through (apart from other HSRP instances).

    Below are the HRSP & Trunk configuration on Core and Access Switches please have a look and suggest if they are correct in term of HSRP implementation, as I can see on both side HSRP master & standby status are fine as desired, but I can’t ping VIP of ACCESS Switch from CORE switch, but the VIP of CORE switch I can ping from ACCESS switch.

    Access-Main
    interface GigabitEthernet0/1
    description ***Connected to CR-SW-01 PORT G2/1***
    switchport access vlan 10
    switchport mode access
    load-interval 30
    !
    interface GigabitEthernet0/2
    description ***Connected to AC-SW-01 & AC-SW-02 for HRSP***
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,40
    switchport mode trunk
    load-interval 30
    !
    interface Vlan10
    description ***Connected to CR-SW-01 PORT G2/1***
    ip address 10.10.11.1 255.255.255.248
    standby 1 ip 10.10.11.2
    standby 1 timers msec 200 msec 750
    standby 1 preempt delay minimum 180
    standby 1 authentication accvlan10

    Access-Backup
    interface GigabitEthernet0/1
    description ***Connected to CR-SW-02 PORT G2/1***
    switchport access vlan 10
    switchport mode access
    load-interval 30
    !
    interface GigabitEthernet0/2
    description ***Connected to AC-SW-01 & AC-SW-02 for HRSP***
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,40
    switchport mode trunk
    load-interval 30
    !
    interface Vlan10
    description ***Connected to CR-SW-02 PORT G2/1***
    ip address 10.10.11.3 255.255.255.248
    standby 1 ip 10.10.11.2
    standby 1 priority 10
    standby 1 timers msec 200 msec 750
    standby 1 preempt delay minimum 180
    standby 1 authentication accvlan10
    Core-Main
    interface GigabitEthernet2/1
    description ***Connected to AC-SW-01 PORT G0/1***
    switchport access vlan 10
    switchport mode access
    load-interval 30
    !
    interface GigabitEthernet2/2
    description ***Connected to CR-SW-01 & CR-SW-02 for HRSP***
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20
    switchport mode trunk
    load-interval 30
    !
    interface Vlan10
    description ***Connected to AC-SW-01 PORT G0/1***
    ip address 10.10.11.4 255.255.255.248
    standby 1 ip 10.10.11.5
    standby 1 timers msec 200 msec 750
    standby 1 preempt delay minimum 180
    standby 1 authentication crvlan10

    Core-Backup
    interface GigabitEthernet2/1
    description ***Connected to AC-SW-02 PORT G0/1***
    switchport access vlan 10
    switchport mode access
    load-interval 30
    !
    interface GigabitEthernet2/2
    description ***Connected to CR-SW-01 & CR-SW-02 for HRSP***
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20
    switchport mode trunk
    load-interval 30
    !
    interface Vlan10
    description ***Connected to AC-SW-02 PORT G0/1***
    ip address 10.10.11.6 255.255.255.248
    standby 1 ip 10.10.11.5
    standby 1 priority 10
    standby 1 timers msec 200 msec 750
    standby 1 preempt delay minimum 180
    standby 1 authentication crvlan10

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

External Sharing and Guest User Access in Microsoft 365 and Teams

This eBook will dive into policy considerations you need to make when creating and managing guest user access to your Teams network, as well as the different layers of guest access and the common challenges that accompany a more complicated Microsoft 365 infrastructure.

You will learn:

  • Who should be allowed to be invited as a guest?
  • What type of guests should be able to access files in SharePoint and OneDrive?
  • How should guests be offboarded?
  • How should you determine who has access to sensitive information in your environment?

Sponsored by: