GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

How to get the Outlook web access working in Exchange 2010

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 How to get the Outlook web access working in Exchange 2010

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    mahazara
    Member
    #155192

    Hi

    I am pretty new in server scenario and learning for my mcitp, I have just recently installed Exchange 2010 on a server 08, exchange is working fine as in am able to send and receive internal and external mails and what not.

    What i would like to do is able to use Outlook Web App option from outside.

    in my server client access OWA (deafault web page)
    I have internal Link – https://compname.domainname/owa%5B/CODE%5Dand in my external link i have – [CODE]https://mail.domainname/owa[/CODE]

    in my router i have done a port forward ..so in my router i have said any incoming connection for port 80,23,442 forward to mail server ip which is a internal ip – 192.168.1.4

    what else do i need to do to get it to work properly?

    thanks
    j[CODE]https://compname.domainname/owa[/CODE]and in my external link i have – https://mail.domainname/owa%5B/CODE%5D

    in my router i have done a port forward ..so in my router i have said any incoming connection for port 80,23,442 forward to mail server ip which is a internal ip – 192.168.1.4

    what else do i need to do to get it to work properly?

    thanks
    j[CODE]https://mail.domainname/owa[/CODE]

    in my router i have done a port forward ..so in my router i have said any incoming connection for port 80,23,442 forward to mail server ip which is a internal ip – 192.168.1.4

    what else do i need to do to get it to work properly?

    thanks
    j

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.