Help With setting up Exchange 2010

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Help With setting up Exchange 2010

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    mahazara
    Member
    #154977

    Hi Guys

    i am sort of stuck and thought might as you guys to help me out with it.

    I have a physicall box running server 08R2 which i have 3 NIC’s in it. In the physicall box i have just installed Hyper-v role . Then I create 2 virtual machine in it, one to host DNS & DHCP & AD and the 2nd one is completedly dedicated for exchange 2010. Exchange is installed correct apart from the below

    1) Able to send email to anyone including able to send email to inter domain – other domains and internet domains, ie – hotmail as such
    2 ) Not able to receive email from internet domain or any domain except from my own domain

    Below is the configuration —

    Physicall box sitting behing a ADSL modem+ router – with a static ip of 192.168.1.1 ( DHCP off )
    Hyper v – 192.168.1.2
    DC – static ip -192.168.1.3
    Mailserver – 192.168.1.4

    Mx record & A record is created in DNS entry that points to mailserver with valid ip , no PTR record created

    in EMC, created ( send connector with SMTP & accepted domain ) Hub transport role under Organization configuration

    Created custom receiver connector and pointed the mail servers ip add with port 25 and opened port 25 in windows firewal

    soo,, at the moment , able to send email to anyone and inside the domain, able to receive email from inside domain users but not able to received email from any outside server

    Any help will be appreciated

    cheers
    Jawad

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.