GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Help Please! Web Base Domain user password management using IIS

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 Help Please! Web Base Domain user password management using IIS

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    masterey
    Member
    #155169

    [FONT=&quot]Hi masters![/FONT]

    [FONT=&quot]Most domain users do not logon to domain at their workstation. So, they won’t have a chance on changing their password. I wanted to have a web base password management tool for our domain. The first thing I did was to follow these;

    Basic steps:
    A. The version of Internet Information Services (IIS) 6.0 that ships with Windows 2003 includes some Web-administration tools that are disabled by default. To enable the tools, perform the following steps:[/FONT]

    • [FONT=&quot]Run Internet Information Server (IIS) Management.[/FONT]
    • [FONT=&quot]Under the default website choose New->virtual Directory to start the wizard[/FONT]
    • [FONT=&quot]Name the site IISADMPWD[/FONT]
    • [FONT=&quot]The publish folder value is enter C:windowssystem32inetsrviisadmpwd[/FONT]
    • [FONT=&quot]For permissions make sure Read and Run scripts are checked[/FONT]

    [FONT=&quot]The page is accessible via http: //localhost/iisadmpwd/aexp2b.asp [/FONT][FONT=&quot]but when I tried to change password I get redirected and page error at [/FONT][FONT=&quot]https: //localhost/iisadmpwd/achg.asp?[/FONT][FONT=&quot]

    How do I make (or do I need to convert)[/FONT][FONT=&quot] http: //[/FONT][FONT=&quot]localhost/iisadmpwd/aexp2b.asp [/FONT][FONT=&quot]into[/FONT][FONT=&quot] https: //[/FONT][FONT=&quot]localhost/iisadmpwd/aexp2b.asp to be able to work?[/FONT]

    [FONT=&quot]By the way we don’t have an exchange yet.. But I hope it wouldn’t be a factor..

    Please enlighten me guys! thanks in advance..[/FONT]

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.