GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

HELP! Can’tt configure Cisco 1720 for T1

Home Forums Networking Cisco Routers & Switches How-to HELP! Can’tt configure Cisco 1720 for T1

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    edvinh
    Member
    #129884

    I have a client using a covad T1 and trying to implement an old 1720 router for them, problem is that the config Covad sent me doesnt seem to want to work with this router. For some reason I get unknown command anytime I enter “mmi” anything.

    here is what covad sent me;

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    boot-start-marker
    boot-end-marker
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    no ip cef
    !
    !
    no ip domain lookup
    no ftp-server write-enable
    !
    !
    !
    !
    interface FastEthernet0
    ip address xxx.xxx.xxx.xxx 255.255.255.224 speed auto no keepalive no shutdown !
    interface Serial0
    no ip address
    encapsulation frame-relay IETF
    no ip mroute-cache
    service-module t1 timeslots 1-24
    frame-relay lmi-type ansi
    no shutdown
    !
    interface Serial0.1 point-to-point
    frame-relay interface-dlci 16 ppp Virtual-Template1 no shutdown !
    interface Virtual-Template1
    ip address negotiated
    ppp chap hostname username
    ppp chap password password
    ppp ipcp dns request
    ppp ipcp route default
    ppp ipcp address accept
    no shutdown
    !
    ip classless
    !
    no ip http server
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    end

    Any help is much appreciated.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.