group policy dont work – server 2003

Home Forums Microsoft Networking and Management Services GPO group policy dont work – server 2003

Viewing 1 post (of 1 total)
  • Author
    Posts

  • ninelive
    Member
    #105860

    Server 2003 runing on vmware !

    When trying to set group policy on OU with users that login from a diffrent
    physical computer (with XP workstation), the GPO dont work.
    The login process working fine and all the users that i`m adding in the AD
    can logon, just the GPO dont work.
    I think that there is a problem with the connection, although ping command shows that everything is ok.
    2 Example for why I think that this is connection problem:
    When trying to add new user from the workstation and trying to click the “Browse” button, error message received “The program cannot open the required dialog box because no locations can be found. close this message, and try again.”
    When trying to add new remote desktop user from the workstation, and clicking the “Location” button to chose user from the AD users, I only see the local computer name.
    There is somthing that I have tried and it work me for a few seconds, what I did is changing the computer from working on domain to working on a workgroup then before i did the restart process I have change again to working on a domain and after I did that the 2 exampels above didnt give me an error message and in the locations i saw both the local computer name and the domain name, but as I say after a few seconds i`ts lost again.
    Another thing that I have tried (after searching the web for the problem) is to use the “set” command and I saw there that everthing is as it should be, meaning that in the LOGONSERVER line I saw that i`m connected to the server and not to the local computer.
    Any thoughts what can be the problem ???

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.