GPO fails applying computer settings

Home Forums Microsoft Networking and Management Services GPO GPO fails applying computer settings

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Hi all,

    I’m having issues with GPO computer settings for software pushouts on our 2008 R2 / 2003 R2 domain.

    I’ve correctly created a GPO for installing an .msi onto desktops that i put into a certain OU.
    I say ‘correctly created’ beacuse its worked perfectly on some desktops but not others. I obviously need it work on all machines that i put into the OU.
    For example, i’ve just put 20 brand new Dell desktops, all running Win7 Pro x64. It’s worked fine on all of those, yet won’t install on most of the desktops that were already in the domain, regardless of what OS they are running.

    I’ve tried 2 win7 pro x64 machines and 2 xp pro x86 machines with gpupdate /force and multiple reboots of each.
    Each time the GPO fails to apply the computer settings to the pc’s in question.
    Querying the policy on the OU shows that the newly created software deployment GPO is the winning policy and shows the correct app for deployment, but it still does nothing.
    The event viewer gives the following error 1097:
    The processing of Group Policy failed. Windows could not determine the computer account to enforce Group Policy settings. This may be transient. Group Policy settings, including computer configuration, will not be enforced for this computer.
    The link in the log offers no reasonable explanation.

    Possible solutions i’ve found online don’t seem to tally with my particular scenario; one being time on pc not being consistent with the time on the DC. Yet they are all the same, even so i still did a w32tm /resync.

    I’ve tried taking the computer out of the domain, renaming it, putting it back into the domain (with reboot between each action).

    Someone mentioned that having a DC on a 2008 R2 server and a DC on a 2003 R2 server is the issue, but it can’t be, not when it’s already successfully deployed the software to certain desktops.

    Can anyone offer any advice please? I started a different thread regarding WDS and SCCM just because i couldn’t get this damned GPO to work. But rather than try something new with a huge learning curve, i really need to get this issue fixed.

    Thanks for any advice offered. :)

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.